Thursday, March 5, 2009


I am trying to upload an image to my blog and keep getting the following error message: Need help! I have been trying to upload pictures to my post but whenever i do so, it will take a very long time for that browser to finish loading.. And once it finish loading, it will come to a page saying "Page cannot be displayed" .. When i try to refresh that page, there will be an error on blogger stating, We're sorry, but we were unable to complete your request. The following errors were found: blogID: Required field must not be blank. There will also be a error code : bX-wxu5i6 This problem have been troubling me for some time already, i also tried clearing my caches, using another kind of browser (firefox) but still its not working.. Please help and advice me what to do.. Thanks a million!

The "next" thing you should do is to find out whether or not this is one of those temporary bx error codes that has talked about. This means that if you'd like to wait a few days, see if the problem has solved itself.

If it hasn't then you should do as has advised and do a search for your particular bx error code to see if anyone has posted anything else about it (and hopefully have provided a solution as well).

If you still haven't found an answer then you can report your bx error code problem to by clicking on the link that is provided on the right side of this blog, "Report Your BX Error Code Problem Here" link.

Unfortunately the solution that you tried concerning clearing your cache and cookies and then re-starting your browser doesn't work all the time.

No comments:

Post a Comment

This comment board is moderated.